You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
{
|
|
inputs = { flake-utils.url = "github:numtide/flake-utils"; };
|
|
|
|
outputs = { self, nixpkgs, flake-utils }:
|
|
flake-utils.lib.eachDefaultSystem (system:
|
|
let pkgs = nixpkgs.legacyPackages.${system};
|
|
in { devShell = import ./shell.nix { inherit pkgs; }; });
|
|
}
|