You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
{ pkgs ? import <nixpkgs> { } }:
|
|
|
|
pkgs.mkShell {
|
|
shellHook = ''
|
|
export PKG_CONFIG_PATH=${pkgs.openssl.dev}/lib/pkgconfig
|
|
'';
|
|
buildInputs = with pkgs; [
|
|
crystal
|
|
lucky-cli
|
|
overmind
|
|
nodejs
|
|
openssl.dev
|
|
postgresql
|
|
shards
|
|
yarn
|
|
];
|
|
}
|