Fixed package-lock and README

dependabot/npm_and_yarn/prismjs-1.21.0
Fabio Manganiello 2 years ago
parent fcd6c0d81a
commit 0b10209b72
  1. 14
      README.md
  2. 2
      package-lock.json

@ -5,10 +5,16 @@ custom scripts, and attach hooks to events generated by remote Platypush systems
## Installation
Generate the extension .zip file:
Install the dependencies:
```bash
./create_zip.sh
npm install
```
Dev installation (requires npm+Vue cli tools):
```bash
npm run build:dev
```
Production installation (requires npm):
@ -17,8 +23,8 @@ Production installation (requires npm):
npm run build
```
Dev installation (requires npm+Vue cli tools):
Generate the extension .zip file:
```bash
npm run build:dev
./create_zip.sh
```

2
package-lock.json generated

@ -1,6 +1,6 @@
{
"name": "platypush",
"version": "1.0.0",
"version": "0.1.0",
"lockfileVersion": 1,
"requires": true,
"dependencies": {

Loading…
Cancel
Save